On 9 Mar 2020, at 14:02, Pavel Raiskup <praiskup@redhat.com> wrote:

On Monday, March 9, 2020 11:38:58 AM CET Barry Scott wrote:

On 9 Mar 2020, at 07:56, Pavel Raiskup <praiskup@redhat.com> wrote:

Hi Barry, thanks for the report.

On Saturday, March 7, 2020 12:50:09 PM CET Barry Scott wrote:
I'm seeing build fail because of rsync problems.


Warning: Permanently added '' (ECDSA) to the list of known hosts.
receiving incremental file list
rsync: link_stat "/var/lib/copr-rpmbuild/results/*" failed: No such file or directory (2)

sent 8 bytes  received 101 bytes  218.00 bytes/sec
total size is 0  speedup is 0.00
rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1659) [Receiver=3.1.3]
rsync: [Receiver] write error: Broken pipe (32)

It failed a bit sooner actually:

Is the infra having a problem or did I miss a step I should have done?

I tested epel-6 build now, and it worked fine.  I suppose the builder
suddently stopped responding, or become broken for some reason.  Can you please

I tried 1298663 (epel-7) and 1298673 (epel-6) both failed the same way.

I see now, thanks..   You have a typo in external repo field:
   - copr://barryscott/tools
   + copr://barryascott/tools

But this is definitely our problem that we don't give you proper error.
Can you please fill an issue for this?

Yep fixing the typo makes the builds work.


Thanks for the help.